summaryrefslogtreecommitdiffstats
path: root/third_party/rust/cranelift-bforest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/cranelift-bforest/Cargo.toml')
-rw-r--r--third_party/rust/cranelift-bforest/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/third_party/rust/cranelift-bforest/Cargo.toml b/third_party/rust/cranelift-bforest/Cargo.toml
new file mode 100644
index 0000000000..d3f1edcf81
--- /dev/null
+++ b/third_party/rust/cranelift-bforest/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+authors = ["The Cranelift Project Developers"]
+name = "cranelift-bforest"
+version = "0.68.0"
+description = "A forest of B+-trees"
+license = "Apache-2.0 WITH LLVM-exception"
+documentation = "https://docs.rs/cranelift-bforest"
+repository = "https://github.com/bytecodealliance/wasmtime"
+categories = ["no-std"]
+readme = "README.md"
+keywords = ["btree", "forest", "set", "map"]
+edition = "2018"
+
+[dependencies]
+cranelift-entity = { path = "../entity", version = "0.68.0", default-features = false }
+
+[badges]
+maintenance = { status = "experimental" }