summaryrefslogtreecommitdiffstats
path: root/third_party/rust/cranelift-entity/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/cranelift-entity/Cargo.toml')
-rw-r--r--third_party/rust/cranelift-entity/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/third_party/rust/cranelift-entity/Cargo.toml b/third_party/rust/cranelift-entity/Cargo.toml
new file mode 100644
index 0000000000..90776e1cf7
--- /dev/null
+++ b/third_party/rust/cranelift-entity/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+authors = ["The Cranelift Project Developers"]
+name = "cranelift-entity"
+version = "0.68.0"
+description = "Data structures using entity references as mapping keys"
+license = "Apache-2.0 WITH LLVM-exception"
+documentation = "https://docs.rs/cranelift-entity"
+repository = "https://github.com/bytecodealliance/wasmtime"
+categories = ["no-std"]
+readme = "README.md"
+keywords = ["entity", "set", "map"]
+edition = "2018"
+
+[dependencies]
+serde = { version = "1.0.94", features = ["derive"], optional = true }
+
+[features]
+enable-serde = ["serde"]
+
+[badges]
+maintenance = { status = "experimental" }