summaryrefslogtreecommitdiffstats
path: root/third_party/rust/cssparser-macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/cssparser-macros/Cargo.toml')
-rw-r--r--third_party/rust/cssparser-macros/Cargo.toml31
1 files changed, 31 insertions, 0 deletions
diff --git a/third_party/rust/cssparser-macros/Cargo.toml b/third_party/rust/cssparser-macros/Cargo.toml
new file mode 100644
index 0000000000..38d01023a1
--- /dev/null
+++ b/third_party/rust/cssparser-macros/Cargo.toml
@@ -0,0 +1,31 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "cssparser-macros"
+version = "0.6.0"
+authors = ["Simon Sapin <simon.sapin@exyr.org>"]
+description = "Procedural macros for cssparser"
+documentation = "https://docs.rs/cssparser-macros/"
+license = "MPL-2.0"
+repository = "https://github.com/servo/rust-cssparser"
+
+[lib]
+path = "lib.rs"
+proc-macro = true
+[dependencies.quote]
+version = "1"
+
+[dependencies.syn]
+version = "1"
+features = ["full", "extra-traits"]