summaryrefslogtreecommitdiffstats
path: root/third_party/rust/cubeb-coreaudio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/cubeb-coreaudio/Cargo.toml')
-rw-r--r--third_party/rust/cubeb-coreaudio/Cargo.toml21
1 files changed, 21 insertions, 0 deletions
diff --git a/third_party/rust/cubeb-coreaudio/Cargo.toml b/third_party/rust/cubeb-coreaudio/Cargo.toml
new file mode 100644
index 0000000000..7a11764d81
--- /dev/null
+++ b/third_party/rust/cubeb-coreaudio/Cargo.toml
@@ -0,0 +1,21 @@
+[package]
+name = "cubeb-coreaudio"
+version = "0.1.0"
+authors = ["Chun-Min Chang <chun.m.chang@gmail.com>", "Paul Adenot <paul@paul.cx>"]
+license = "ISC"
+
+[lib]
+crate-type = ["staticlib", "rlib"]
+
+[dependencies]
+atomic = "0.4"
+bitflags = "1.0"
+coreaudio-sys-utils = { path = "coreaudio-sys-utils" }
+cubeb-backend = "0.8"
+float-cmp = "0.6"
+libc = "0.2"
+lazy_static = "1.2"
+mach = "0.3"
+audio-mixer = "0.1"
+ringbuf = "0.2"
+triple_buffer = "5.0.5"