summaryrefslogtreecommitdiffstats
path: root/third_party/rust/digest/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/digest/Cargo.toml')
-rw-r--r--third_party/rust/digest/Cargo.toml36
1 files changed, 36 insertions, 0 deletions
diff --git a/third_party/rust/digest/Cargo.toml b/third_party/rust/digest/Cargo.toml
new file mode 100644
index 0000000000..5b336043fc
--- /dev/null
+++ b/third_party/rust/digest/Cargo.toml
@@ -0,0 +1,36 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "digest"
+version = "0.8.0"
+authors = ["RustCrypto Developers"]
+description = "Traits for cryptographic hash functions"
+documentation = "https://docs.rs/digest"
+keywords = ["digest", "crypto", "hash"]
+categories = ["cryptography", "no-std"]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/RustCrypto/traits"
+[package.metadata.docs.rs]
+features = ["std"]
+[dependencies.blobby]
+version = "0.1"
+optional = true
+
+[dependencies.generic-array]
+version = "0.12"
+
+[features]
+dev = ["blobby"]
+std = []
+[badges.travis-ci]
+repository = "RustCrypto/traits"