summaryrefslogtreecommitdiffstats
path: root/third_party/rust/libloading/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/libloading/Cargo.toml')
-rw-r--r--third_party/rust/libloading/Cargo.toml25
1 files changed, 25 insertions, 0 deletions
diff --git a/third_party/rust/libloading/Cargo.toml b/third_party/rust/libloading/Cargo.toml
new file mode 100644
index 0000000000..630f1e7044
--- /dev/null
+++ b/third_party/rust/libloading/Cargo.toml
@@ -0,0 +1,25 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "libloading"
+version = "0.6.2"
+authors = ["Simonas Kazlauskas <libloading@kazlauskas.me>"]
+build = "build.rs"
+description = "A safer binding to platform’s dynamic library loading utilities"
+documentation = "https://docs.rs/libloading/"
+keywords = ["dlopen", "load", "shared", "dylib"]
+license = "ISC"
+repository = "https://github.com/nagisa/rust_libloading/"
+[target."cfg(windows)".dependencies.winapi]
+version = "0.3"
+features = ["winerror", "errhandlingapi", "libloaderapi"]