summaryrefslogtreecommitdiffstats
path: root/third_party/rust/moz_cbor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/moz_cbor/Cargo.toml')
-rw-r--r--third_party/rust/moz_cbor/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/third_party/rust/moz_cbor/Cargo.toml b/third_party/rust/moz_cbor/Cargo.toml
new file mode 100644
index 0000000000..a0a9af65b0
--- /dev/null
+++ b/third_party/rust/moz_cbor/Cargo.toml
@@ -0,0 +1,23 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "moz_cbor"
+version = "0.1.1"
+authors = ["Franziskus Kiefer <franziskuskiefer@gmail.com>", "David Keeler <dkeeler@mozilla.com>"]
+description = "Library to use CBOR (https://tools.ietf.org/html/rfc7049) in Rust"
+keywords = ["jose", "cbor"]
+license = "MPL-2.0"
+repository = "https://github.com/franziskuskiefer/cbor-rust"
+
+[features]
+default = []