summaryrefslogtreecommitdiffstats
path: root/third_party/rust/parity-wasm/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/parity-wasm/Cargo.toml')
-rw-r--r--third_party/rust/parity-wasm/Cargo.toml36
1 files changed, 36 insertions, 0 deletions
diff --git a/third_party/rust/parity-wasm/Cargo.toml b/third_party/rust/parity-wasm/Cargo.toml
new file mode 100644
index 0000000000..f1a8fe44d5
--- /dev/null
+++ b/third_party/rust/parity-wasm/Cargo.toml
@@ -0,0 +1,36 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "parity-wasm"
+version = "0.41.0"
+authors = ["Nikolay Volf <nikvolf@gmail.com>", "Svyatoslav Nikolsky <svyatonik@yandex.ru>", "Sergey Shulepov <s.pepyakin@gmail.com>"]
+exclude = ["res/*", "spec/*"]
+description = "WebAssembly low-level format library"
+homepage = "https://github.com/paritytech/parity-wasm"
+documentation = "https://paritytech.github.io/parity-wasm/parity_wasm/"
+readme = "README.md"
+keywords = ["wasm", "webassembly", "bytecode", "serde", "interpreter"]
+categories = ["wasm", "parser-implementations"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/paritytech/parity-wasm"
+[dev-dependencies.time]
+version = "0.1"
+
+[features]
+atomics = []
+bulk = []
+default = ["std"]
+sign_ext = []
+simd = []
+std = []