summaryrefslogtreecommitdiffstats
path: root/third_party/rust/rand_hc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/rand_hc/Cargo.toml')
-rw-r--r--third_party/rust/rand_hc/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/third_party/rust/rand_hc/Cargo.toml b/third_party/rust/rand_hc/Cargo.toml
new file mode 100644
index 0000000000..29446cc195
--- /dev/null
+++ b/third_party/rust/rand_hc/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "rand_hc"
+version = "0.2.0"
+authors = ["The Rand Project Developers"]
+description = "HC128 random number generator\n"
+homepage = "https://crates.io/crates/rand_hc"
+documentation = "https://rust-random.github.io/rand/rand_hc/"
+readme = "README.md"
+keywords = ["random", "rng", "hc128"]
+categories = ["algorithms", "no-std"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/rust-random/rand"
+[dependencies.rand_core]
+version = "0.5"
+[badges.appveyor]
+repository = "rust-random/rand"
+
+[badges.travis-ci]
+repository = "rust-random/rand"