summaryrefslogtreecommitdiffstats
path: root/third_party/rust/regex-syntax/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/regex-syntax/Cargo.toml')
-rw-r--r--third_party/rust/regex-syntax/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/third_party/rust/regex-syntax/Cargo.toml b/third_party/rust/regex-syntax/Cargo.toml
new file mode 100644
index 0000000000..fbb98a453a
--- /dev/null
+++ b/third_party/rust/regex-syntax/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "regex-syntax"
+version = "0.6.12"
+authors = ["The Rust Project Developers"]
+description = "A regular expression parser."
+homepage = "https://github.com/rust-lang/regex"
+documentation = "https://docs.rs/regex-syntax"
+license = "MIT/Apache-2.0"
+repository = "https://github.com/rust-lang/regex"
+
+[features]
+default = ["unicode"]
+unicode = ["unicode-age", "unicode-bool", "unicode-case", "unicode-gencat", "unicode-perl", "unicode-script", "unicode-segment"]
+unicode-age = []
+unicode-bool = []
+unicode-case = []
+unicode-gencat = []
+unicode-perl = []
+unicode-script = []
+unicode-segment = []