summaryrefslogtreecommitdiffstats
path: root/third_party/rust/target-lexicon-0.9.0/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/target-lexicon-0.9.0/Cargo.toml')
-rw-r--r--third_party/rust/target-lexicon-0.9.0/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/third_party/rust/target-lexicon-0.9.0/Cargo.toml b/third_party/rust/target-lexicon-0.9.0/Cargo.toml
new file mode 100644
index 0000000000..a00824bfb1
--- /dev/null
+++ b/third_party/rust/target-lexicon-0.9.0/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "target-lexicon"
+version = "0.9.0"
+authors = ["Dan Gohman <sunfish@mozilla.com>"]
+description = "Targeting utilities for compilers and related tools"
+documentation = "https://docs.rs/target-lexicon/"
+readme = "README.md"
+keywords = ["target", "host", "triple", "compiler", "jit"]
+categories = ["no-std"]
+license = "Apache-2.0 WITH LLVM-exception"
+repository = "https://github.com/CraneStation/target-lexicon"
+
+[features]
+default = []
+std = []
+[badges.maintenance]
+status = "passively-maintained"
+
+[badges.travis-ci]
+repository = "CraneStation/target-lexicon"