summaryrefslogtreecommitdiffstats
path: root/third_party/rust/tokio-executor/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/tokio-executor/Cargo.toml')
-rw-r--r--third_party/rust/tokio-executor/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/third_party/rust/tokio-executor/Cargo.toml b/third_party/rust/tokio-executor/Cargo.toml
new file mode 100644
index 0000000000..37579636fb
--- /dev/null
+++ b/third_party/rust/tokio-executor/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "tokio-executor"
+version = "0.1.9"
+authors = ["Carl Lerche <me@carllerche.com>"]
+description = "Future execution primitives\n"
+homepage = "https://github.com/tokio-rs/tokio"
+documentation = "https://docs.rs/tokio-executor/0.1.9/tokio_executor"
+keywords = ["futures", "tokio"]
+categories = ["concurrency", "asynchronous"]
+license = "MIT"
+repository = "https://github.com/tokio-rs/tokio"
+[dependencies.crossbeam-utils]
+version = "0.6.2"
+
+[dependencies.futures]
+version = "0.1.19"
+[dev-dependencies.tokio]
+version = "0.1.18"