summaryrefslogtreecommitdiffstats
path: root/third_party/rust/toml/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/toml/Cargo.toml')
-rw-r--r--third_party/rust/toml/Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/third_party/rust/toml/Cargo.toml b/third_party/rust/toml/Cargo.toml
new file mode 100644
index 0000000000..da921ce456
--- /dev/null
+++ b/third_party/rust/toml/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "toml"
+version = "0.4.5"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+description = "A native Rust encoder and decoder of TOML-formatted files and streams. Provides\nimplementations of the standard Serialize/Deserialize traits for TOML data to\nfacilitate deserializing and serializing Rust structures.\n"
+homepage = "https://github.com/alexcrichton/toml-rs"
+documentation = "https://docs.rs/toml"
+readme = "README.md"
+keywords = ["encoding"]
+categories = ["config", "encoding", "parser-implementations"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/alexcrichton/toml-rs"
+[dependencies.serde]
+version = "1.0"
+[dev-dependencies.serde_derive]
+version = "1.0"
+
+[dev-dependencies.serde_json]
+version = "1.0"
+[badges.travis-ci]
+repository = "alexcrichton/toml-rs"