summaryrefslogtreecommitdiffstats
path: root/third_party/rust/unicode-normalization/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/unicode-normalization/Cargo.toml')
-rw-r--r--third_party/rust/unicode-normalization/Cargo.toml24
1 files changed, 24 insertions, 0 deletions
diff --git a/third_party/rust/unicode-normalization/Cargo.toml b/third_party/rust/unicode-normalization/Cargo.toml
new file mode 100644
index 0000000000..3e046babae
--- /dev/null
+++ b/third_party/rust/unicode-normalization/Cargo.toml
@@ -0,0 +1,24 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "unicode-normalization"
+version = "0.1.5"
+authors = ["kwantam <kwantam@gmail.com>"]
+exclude = ["target/*", "Cargo.lock", "scripts/tmp", "*.txt"]
+description = "This crate provides functions for normalization of\nUnicode strings, including Canonical and Compatible\nDecomposition and Recomposition, as described in\nUnicode Standard Annex #15.\n"
+homepage = "https://github.com/unicode-rs/unicode-normalization"
+documentation = "https://unicode-rs.github.io/unicode-normalization"
+readme = "README.md"
+keywords = ["text", "unicode", "normalization", "decomposition", "recomposition"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/unicode-rs/unicode-normalization"