summaryrefslogtreecommitdiffstats
path: root/third_party/rust/unicode-segmentation/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/unicode-segmentation/Cargo.toml')
-rw-r--r--third_party/rust/unicode-segmentation/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/third_party/rust/unicode-segmentation/Cargo.toml b/third_party/rust/unicode-segmentation/Cargo.toml
new file mode 100644
index 0000000000..5b6e554f2c
--- /dev/null
+++ b/third_party/rust/unicode-segmentation/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "unicode-segmentation"
+version = "1.2.1"
+authors = ["kwantam <kwantam@gmail.com>"]
+exclude = ["target/*", "Cargo.lock", "scripts/tmp", "*.txt"]
+description = "This crate provides Grapheme Cluster and Word boundaries\naccording to Unicode Standard Annex #29 rules.\n"
+homepage = "https://github.com/unicode-rs/unicode-segmentation"
+documentation = "https://unicode-rs.github.io/unicode-segmentation"
+readme = "README.md"
+keywords = ["text", "unicode", "grapheme", "word", "boundary"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/unicode-rs/unicode-segmentation"
+[dev-dependencies.quickcheck]
+version = "0.4"
+
+[features]
+no_std = []