summaryrefslogtreecommitdiffstats
path: root/third_party/rust/wat/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/wat/Cargo.toml')
-rw-r--r--third_party/rust/wat/Cargo.toml25
1 files changed, 25 insertions, 0 deletions
diff --git a/third_party/rust/wat/Cargo.toml b/third_party/rust/wat/Cargo.toml
new file mode 100644
index 0000000000..342aada15d
--- /dev/null
+++ b/third_party/rust/wat/Cargo.toml
@@ -0,0 +1,25 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "wat"
+version = "1.0.33"
+authors = ["Alex Crichton <alex@alexcrichton.com>"]
+description = "Rust parser for the WebAssembly Text format, WAT\n"
+homepage = "https://github.com/bytecodealliance/wasm-tools/tree/main/crates/wat"
+documentation = "https://docs.rs/wat"
+readme = "README.md"
+license = "Apache-2.0 WITH LLVM-exception"
+repository = "https://github.com/bytecodealliance/wasm-tools/tree/main/crates/wat"
+[dependencies.wast]
+version = "32.0.0"