summaryrefslogtreecommitdiffstats
path: root/third_party/rust/winapi-util/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/winapi-util/Cargo.toml')
-rw-r--r--third_party/rust/winapi-util/Cargo.toml27
1 files changed, 27 insertions, 0 deletions
diff --git a/third_party/rust/winapi-util/Cargo.toml b/third_party/rust/winapi-util/Cargo.toml
new file mode 100644
index 0000000000..d6a7b7494b
--- /dev/null
+++ b/third_party/rust/winapi-util/Cargo.toml
@@ -0,0 +1,27 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g. crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "winapi-util"
+version = "0.1.2"
+authors = ["Andrew Gallant <jamslam@gmail.com>"]
+description = "A dumping ground for high level safe wrappers over winapi."
+homepage = "https://github.com/BurntSushi/winapi-util"
+documentation = "https://docs.rs/winapi-util"
+readme = "README.md"
+keywords = ["windows", "winapi", "util", "win"]
+categories = ["os::windows-apis", "external-ffi-bindings"]
+license = "Unlicense/MIT"
+repository = "https://github.com/BurntSushi/winapi-util"
+[target."cfg(windows)".dependencies.winapi]
+version = "0.3"
+features = ["std", "consoleapi", "errhandlingapi", "fileapi", "minwindef", "processenv", "winbase", "wincon", "winerror", "winnt"]