summaryrefslogtreecommitdiffstats
path: root/m4macros/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'm4macros/Makefile.am')
-rw-r--r--m4macros/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/m4macros/Makefile.am b/m4macros/Makefile.am
new file mode 100644
index 0000000..48dd8b7
--- /dev/null
+++ b/m4macros/Makefile.am
@@ -0,0 +1,18 @@
+# Makefile.am for gimp/m4macros
+
+installed_m4 = gimp-2.0.m4
+
+uninstalled_m4 = \
+ alsa.m4 \
+ ax_compare_version.m4 \
+ ax_cxx_compile_stdcxx.m4 \
+ ax_gcc_func_attribute.m4 \
+ ax_prog_cc_for_build.m4 \
+ ax_prog_perl_version.m4 \
+ detectcflags.m4 \
+ pythondev.m4
+
+EXTRA_DIST = $(installed_m4) $(uninstalled_m4)
+
+m4datadir = $(datadir)/aclocal
+m4data_DATA = $(installed_m4)