summaryrefslogtreecommitdiffstats
path: root/i18npool/Library_localedata_en.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
commit940b4d1848e8c70ab7642901a68594e8016caffc (patch)
treeeb72f344ee6c3d9b80a7ecc079ea79e9fba8676d /i18npool/Library_localedata_en.mk
parentInitial commit. (diff)
downloadlibreoffice-940b4d1848e8c70ab7642901a68594e8016caffc.tar.xz
libreoffice-940b4d1848e8c70ab7642901a68594e8016caffc.zip
Adding upstream version 1:7.0.4.upstream/1%7.0.4upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'i18npool/Library_localedata_en.mk')
-rw-r--r--i18npool/Library_localedata_en.mk35
1 files changed, 35 insertions, 0 deletions
diff --git a/i18npool/Library_localedata_en.mk b/i18npool/Library_localedata_en.mk
new file mode 100644
index 000000000..86a9178bf
--- /dev/null
+++ b/i18npool/Library_localedata_en.mk
@@ -0,0 +1,35 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Library_Library,localedata_en))
+
+$(eval $(call gb_Library_add_generated_exception_objects,localedata_en,\
+ CustomTarget/i18npool/localedata/localedata_en_AU \
+ CustomTarget/i18npool/localedata/localedata_en_BW \
+ CustomTarget/i18npool/localedata/localedata_en_BZ \
+ CustomTarget/i18npool/localedata/localedata_en_CA \
+ CustomTarget/i18npool/localedata/localedata_en_GB \
+ CustomTarget/i18npool/localedata/localedata_en_GH \
+ CustomTarget/i18npool/localedata/localedata_en_GM \
+ CustomTarget/i18npool/localedata/localedata_en_IE \
+ CustomTarget/i18npool/localedata/localedata_en_JM \
+ CustomTarget/i18npool/localedata/localedata_en_LK \
+ CustomTarget/i18npool/localedata/localedata_en_MW \
+ CustomTarget/i18npool/localedata/localedata_en_NA \
+ CustomTarget/i18npool/localedata/localedata_en_NG \
+ CustomTarget/i18npool/localedata/localedata_en_NZ \
+ CustomTarget/i18npool/localedata/localedata_en_PH \
+ CustomTarget/i18npool/localedata/localedata_en_TT \
+ CustomTarget/i18npool/localedata/localedata_en_US \
+ CustomTarget/i18npool/localedata/localedata_en_ZA \
+ CustomTarget/i18npool/localedata/localedata_en_ZM \
+ CustomTarget/i18npool/localedata/localedata_en_ZW \
+))
+
+# vim: set noet sw=4 ts=4: