summaryrefslogtreecommitdiffstats
path: root/xmlhelp/Module_xmlhelp.mk
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-27 16:51:28 +0000
commit940b4d1848e8c70ab7642901a68594e8016caffc (patch)
treeeb72f344ee6c3d9b80a7ecc079ea79e9fba8676d /xmlhelp/Module_xmlhelp.mk
parentInitial commit. (diff)
downloadlibreoffice-940b4d1848e8c70ab7642901a68594e8016caffc.tar.xz
libreoffice-940b4d1848e8c70ab7642901a68594e8016caffc.zip
Adding upstream version 1:7.0.4.upstream/1%7.0.4upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'xmlhelp/Module_xmlhelp.mk')
-rw-r--r--xmlhelp/Module_xmlhelp.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/xmlhelp/Module_xmlhelp.mk b/xmlhelp/Module_xmlhelp.mk
new file mode 100644
index 000000000..a1f79df74
--- /dev/null
+++ b/xmlhelp/Module_xmlhelp.mk
@@ -0,0 +1,17 @@
+# -*- Mode: makefile-gmake; tab-width: 4; indent-tabs-mode: t -*-
+#
+# This file is part of the LibreOffice project.
+#
+# This Source Code Form is subject to the terms of the Mozilla Public
+# License, v. 2.0. If a copy of the MPL was not distributed with this
+# file, You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+
+$(eval $(call gb_Module_Module,xmlhelp))
+
+$(eval $(call gb_Module_add_targets,xmlhelp,\
+ Library_ucpchelp1 \
+ Package_helpxsl \
+))
+
+# vim: set shiftwidth=4 tabstop=4 noexpandtab: