summaryrefslogtreecommitdiffstats
path: root/arch/c6x/platforms/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'arch/c6x/platforms/Makefile')
-rw-r--r--arch/c6x/platforms/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/arch/c6x/platforms/Makefile b/arch/c6x/platforms/Makefile
new file mode 100644
index 000000000..b320f1c68
--- /dev/null
+++ b/arch/c6x/platforms/Makefile
@@ -0,0 +1,13 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for arch/c6x/platforms
+#
+# Copyright 2010, 2011 Texas Instruments Incorporated
+#
+
+obj-y = cache.o megamod-pic.o pll.o plldata.o timer64.o
+obj-y += dscr.o
+
+# SoC objects
+obj-$(CONFIG_SOC_TMS320C6455) += emif.o
+obj-$(CONFIG_SOC_TMS320C6457) += emif.o