summaryrefslogtreecommitdiffstats
path: root/drivers/virt/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/virt/Makefile')
-rw-r--r--drivers/virt/Makefile9
1 files changed, 9 insertions, 0 deletions
diff --git a/drivers/virt/Makefile b/drivers/virt/Makefile
new file mode 100644
index 000000000..f28425ce4
--- /dev/null
+++ b/drivers/virt/Makefile
@@ -0,0 +1,9 @@
+# SPDX-License-Identifier: GPL-2.0-only
+#
+# Makefile for drivers that support virtualization
+#
+
+obj-$(CONFIG_FSL_HV_MANAGER) += fsl_hypervisor.o
+obj-y += vboxguest/
+
+obj-$(CONFIG_NITRO_ENCLAVES) += nitro_enclaves/