summaryrefslogtreecommitdiffstats
path: root/tools/testing/selftests/cpu-hotplug/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'tools/testing/selftests/cpu-hotplug/Makefile')
-rw-r--r--tools/testing/selftests/cpu-hotplug/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/tools/testing/selftests/cpu-hotplug/Makefile b/tools/testing/selftests/cpu-hotplug/Makefile
new file mode 100644
index 000000000..d8be047ee
--- /dev/null
+++ b/tools/testing/selftests/cpu-hotplug/Makefile
@@ -0,0 +1,11 @@
+# SPDX-License-Identifier: GPL-2.0
+all:
+
+TEST_PROGS := cpu-on-off-test.sh
+
+include ../lib.mk
+
+run_full_test:
+ @/bin/bash ./cpu-on-off-test.sh -a || echo "cpu-hotplug selftests: [FAIL]"
+
+clean: