summaryrefslogtreecommitdiffstats
path: root/src/blk/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-23 16:45:17 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-23 16:45:44 +0000
commit17d6a993fc17d533460c5f40f3908c708e057c18 (patch)
tree1a3bd93e0ecd74fa02f93a528fe2f87e5314c4b5 /src/blk/CMakeLists.txt
parentReleasing progress-linux version 18.2.2-0progress7.99u1. (diff)
downloadceph-17d6a993fc17d533460c5f40f3908c708e057c18.tar.xz
ceph-17d6a993fc17d533460c5f40f3908c708e057c18.zip
Merging upstream version 18.2.3.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/blk/CMakeLists.txt')
-rw-r--r--src/blk/CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/src/blk/CMakeLists.txt b/src/blk/CMakeLists.txt
index 288955dd0..5d9fd6a52 100644
--- a/src/blk/CMakeLists.txt
+++ b/src/blk/CMakeLists.txt
@@ -57,11 +57,5 @@ if(WITH_EVENTTRACE)
endif()
if(WITH_LIBURING)
- if(WITH_SYSTEM_LIBURING)
- find_package(uring REQUIRED)
- else()
- include(Builduring)
- build_uring()
- endif()
target_link_libraries(blk PRIVATE uring::uring)
endif()