summaryrefslogtreecommitdiffstats
path: root/src/spdk/dpdk/GNUmakefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-21 11:54:28 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-21 11:54:28 +0000
commite6918187568dbd01842d8d1d2c808ce16a894239 (patch)
tree64f88b554b444a49f656b6c656111a145cbbaa28 /src/spdk/dpdk/GNUmakefile
parentInitial commit. (diff)
downloadceph-e6918187568dbd01842d8d1d2c808ce16a894239.tar.xz
ceph-e6918187568dbd01842d8d1d2c808ce16a894239.zip
Adding upstream version 18.2.2.upstream/18.2.2
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'src/spdk/dpdk/GNUmakefile')
-rw-r--r--src/spdk/dpdk/GNUmakefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/spdk/dpdk/GNUmakefile b/src/spdk/dpdk/GNUmakefile
new file mode 100644
index 000000000..e8de422df
--- /dev/null
+++ b/src/spdk/dpdk/GNUmakefile
@@ -0,0 +1,17 @@
+# SPDX-License-Identifier: BSD-3-Clause
+# Copyright(c) 2010-2015 Intel Corporation
+
+#
+# Head Makefile for compiling rte SDK
+#
+
+RTE_SDK := $(CURDIR)
+export RTE_SDK
+
+#
+# directory list
+#
+
+ROOTDIRS-y := buildtools lib kernel drivers app
+
+include $(RTE_SDK)/mk/rte.sdkroot.mk