summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index e1f90f72b..f91dd1abe 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -302,6 +302,7 @@ endif(WITH_BLKIN)
set(mds_files)
list(APPEND mds_files
mds/MDSMap.cc
+ mds/MDSAuthCaps.cc
mds/FSMap.cc
mds/FSMapUser.cc
mds/inode_backtrace.cc
@@ -653,6 +654,7 @@ endif()
if(NOT WIN32)
add_subdirectory(pybind)
add_subdirectory(ceph-volume)
+add_subdirectory(ceph-node-proxy)
add_subdirectory(python-common)
add_subdirectory(cephadm)
endif(NOT WIN32)