summaryrefslogtreecommitdiffstats
path: root/src/seastar/dpdk/lib/librte_stack/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/seastar/dpdk/lib/librte_stack/meson.build')
-rw-r--r--src/seastar/dpdk/lib/librte_stack/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/seastar/dpdk/lib/librte_stack/meson.build b/src/seastar/dpdk/lib/librte_stack/meson.build
new file mode 100644
index 000000000..46fce0c20
--- /dev/null
+++ b/src/seastar/dpdk/lib/librte_stack/meson.build
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: BSD-3-Clause
+# Copyright(c) 2019 Intel Corporation
+
+allow_experimental_apis = true
+
+version = 1
+sources = files('rte_stack.c', 'rte_stack_std.c', 'rte_stack_lf.c')
+headers = files('rte_stack.h',
+ 'rte_stack_std.h',
+ 'rte_stack_lf.h',
+ 'rte_stack_lf_generic.h',
+ 'rte_stack_lf_c11.h')