summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-14 19:05:54 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-14 19:05:54 +0000
commitf768fbfe45055f9ab5260ee04bb4c2706bfd6e44 (patch)
tree8b11d8fa50d831770d3eeb4d01abf67b9e598572 /CMakeLists.txt
parentAdding upstream version 2.9.0. (diff)
downloadapt-f768fbfe45055f9ab5260ee04bb4c2706bfd6e44.tar.xz
apt-f768fbfe45055f9ab5260ee04bb4c2706bfd6e44.zip
Adding upstream version 2.9.1.upstream/2.9.1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2a3b78c..13f4eaa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,7 @@ endif()
# Configure some variables like package, version and architecture.
set(PACKAGE ${PROJECT_NAME})
set(PACKAGE_MAIL "APT Development Team <deity@lists.debian.org>")
-set(PACKAGE_VERSION "2.9.0")
+set(PACKAGE_VERSION "2.9.1")
string(REGEX MATCH "^[0-9.]+" PROJECT_VERSION ${PACKAGE_VERSION})
if (NOT DEFINED DPKG_DATADIR)