summaryrefslogtreecommitdiffstats
path: root/completions/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 09:59:37 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 09:59:37 +0000
commit76e2632459410dec81337edb6a9fee33c9a660f3 (patch)
treea73345df208eede4a4daad340515c9328f34625c /completions/CMakeLists.txt
parentInitial commit. (diff)
downloadapt-76e2632459410dec81337edb6a9fee33c9a660f3.tar.xz
apt-76e2632459410dec81337edb6a9fee33c9a660f3.zip
Adding upstream version 2.7.12.upstream/2.7.12
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'completions/CMakeLists.txt')
-rw-r--r--completions/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/completions/CMakeLists.txt b/completions/CMakeLists.txt
new file mode 100644
index 0000000..4ef62a8
--- /dev/null
+++ b/completions/CMakeLists.txt
@@ -0,0 +1,4 @@
+set(BASH_COMPLETION_DIR "${CMAKE_INSTALL_DATAROOTDIR}/bash-completion/completions"
+ CACHE PATH "Path to the bash-completion completions directory")
+
+install(FILES bash/apt DESTINATION ${BASH_COMPLETION_DIR})