summaryrefslogtreecommitdiffstats
path: root/examples/ca-certificates-local/Makefile
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 12:10:40 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-13 12:10:40 +0000
commit566fd589c5ee5d23902ef807f0fde30701b9db93 (patch)
tree6c661dce007545291cfc2f515a7af6cc15a418ff /examples/ca-certificates-local/Makefile
parentInitial commit. (diff)
downloadca-certificates-upstream.tar.xz
ca-certificates-upstream.zip
Adding upstream version 20240203.upstream/20240203upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'examples/ca-certificates-local/Makefile')
-rw-r--r--examples/ca-certificates-local/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/examples/ca-certificates-local/Makefile b/examples/ca-certificates-local/Makefile
new file mode 100644
index 0000000..a872252
--- /dev/null
+++ b/examples/ca-certificates-local/Makefile
@@ -0,0 +1,14 @@
+#
+# Makefile
+#
+
+LOCALCERTSDIR = /usr/local/share/ca-certificates
+
+all:
+
+clean:
+
+install:
+ mkdir -p $(DESTDIR)/$(LOCALCERTSDIR); \
+ $(MAKE) -C local install LOCALCERTSDIR=$(DESTDIR)/$(LOCALCERTSDIR)
+