summaryrefslogtreecommitdiffstats
path: root/vendor/block-buffer/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:47:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:47:55 +0000
commit2aadc03ef15cb5ca5cc2af8a7c08e070742f0ac4 (patch)
tree033cc839730fda84ff08db877037977be94e5e3a /vendor/block-buffer/Cargo.toml
parentInitial commit. (diff)
downloadcargo-2aadc03ef15cb5ca5cc2af8a7c08e070742f0ac4.tar.xz
cargo-2aadc03ef15cb5ca5cc2af8a7c08e070742f0ac4.zip
Adding upstream version 0.70.1+ds1.upstream/0.70.1+ds1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/block-buffer/Cargo.toml')
-rw-r--r--vendor/block-buffer/Cargo.toml32
1 files changed, 32 insertions, 0 deletions
diff --git a/vendor/block-buffer/Cargo.toml b/vendor/block-buffer/Cargo.toml
new file mode 100644
index 0000000..4e50744
--- /dev/null
+++ b/vendor/block-buffer/Cargo.toml
@@ -0,0 +1,32 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "block-buffer"
+version = "0.10.4"
+authors = ["RustCrypto Developers"]
+description = "Buffer type for block processing of data"
+documentation = "https://docs.rs/block-buffer"
+readme = "README.md"
+keywords = [
+ "block",
+ "buffer",
+]
+categories = [
+ "cryptography",
+ "no-std",
+]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/RustCrypto/utils"
+
+[dependencies.generic-array]
+version = "0.14"