summaryrefslogtreecommitdiffstats
path: root/vendor/serde-value/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:47:55 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-05-04 12:47:55 +0000
commit2aadc03ef15cb5ca5cc2af8a7c08e070742f0ac4 (patch)
tree033cc839730fda84ff08db877037977be94e5e3a /vendor/serde-value/Cargo.toml
parentInitial commit. (diff)
downloadcargo-upstream.tar.xz
cargo-upstream.zip
Adding upstream version 0.70.1+ds1.upstream/0.70.1+ds1upstream
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'vendor/serde-value/Cargo.toml')
-rw-r--r--vendor/serde-value/Cargo.toml30
1 files changed, 30 insertions, 0 deletions
diff --git a/vendor/serde-value/Cargo.toml b/vendor/serde-value/Cargo.toml
new file mode 100644
index 0000000..b0f9729
--- /dev/null
+++ b/vendor/serde-value/Cargo.toml
@@ -0,0 +1,30 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "serde-value"
+version = "0.7.0"
+authors = ["arcnmx"]
+description = "Serialization value trees"
+documentation = "https://docs.rs/serde-value/*/serde_value/"
+readme = "README.md"
+keywords = ["serde"]
+license = "MIT"
+repository = "https://github.com/arcnmx/serde-value"
+[dependencies.ordered-float]
+version = "^2.0.0"
+
+[dependencies.serde]
+version = "^1.0.0"
+[dev-dependencies.serde_derive]
+version = "^1.0.0"