summaryrefslogtreecommitdiffstats
path: root/vendor/thread_local/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'vendor/thread_local/Cargo.toml')
-rw-r--r--vendor/thread_local/Cargo.toml45
1 files changed, 45 insertions, 0 deletions
diff --git a/vendor/thread_local/Cargo.toml b/vendor/thread_local/Cargo.toml
new file mode 100644
index 0000000..29335ca
--- /dev/null
+++ b/vendor/thread_local/Cargo.toml
@@ -0,0 +1,45 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "thread_local"
+version = "1.1.7"
+authors = ["Amanieu d'Antras <amanieu@gmail.com>"]
+description = "Per-object thread-local storage"
+documentation = "https://docs.rs/thread_local/"
+readme = "README.md"
+keywords = [
+ "thread_local",
+ "concurrent",
+ "thread",
+]
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/Amanieu/thread_local-rs"
+
+#[[bench]]
+#name = "thread_local"
+#harness = false
+
+[dependencies.cfg-if]
+version = "1.0.0"
+
+[dependencies.once_cell]
+version = "1.5.2"
+
+#[dev-dependencies.criterion]
+#version = "0.4.0"
+
+[features]
+nightly = []
+
+[badges.travis-ci]
+repository = "Amanieu/thread_local-rs"