summaryrefslogtreecommitdiffstats
path: root/hb_report/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'hb_report/Makefile.am')
-rw-r--r--hb_report/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/hb_report/Makefile.am b/hb_report/Makefile.am
new file mode 100644
index 0000000..cd4ad65
--- /dev/null
+++ b/hb_report/Makefile.am
@@ -0,0 +1,26 @@
+#
+# heartbeat: Linux-HA heartbeat code
+#
+# Copyright (C) 2001 Michael Moerz
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+#
+MAINTAINERCLEANFILES = Makefile.in
+
+hanoarchdir = $(datadir)/$(PACKAGE_NAME)
+
+hanoarch_DATA = utillib.sh ha_cf_support.sh openais_conf_support.sh
+sbin_SCRIPTS = hb_report
+