summaryrefslogtreecommitdiffstats
path: root/lrm/test/testcases/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lrm/test/testcases/Makefile.am')
-rw-r--r--lrm/test/testcases/Makefile.am27
1 files changed, 27 insertions, 0 deletions
diff --git a/lrm/test/testcases/Makefile.am b/lrm/test/testcases/Makefile.am
new file mode 100644
index 0000000..49728d9
--- /dev/null
+++ b/lrm/test/testcases/Makefile.am
@@ -0,0 +1,27 @@
+#
+# Author: Sun Jiang Dong <sunjd@cn.ibm.com>
+# Copyright (c) 2004 International Business Machines
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+#
+MAINTAINERCLEANFILES = Makefile.in
+
+testcasesdir = $(datadir)/$(PACKAGE_NAME)/lrmtest/testcases
+testcases_SCRIPTS = common.filter ra-list.sh rscmgmt.log_filter xmllint.sh
+testcases_DATA = BSC basicset metadata metadata.exp rscexec \
+ rscexec.exp rscmgmt rscmgmt.exp \
+ stonith stonith.exp
+# shouldn't need this next line...
+EXTRA_DIST = $(testcases_SCRIPTS) $(testcases_DATA)