summaryrefslogtreecommitdiffstats
path: root/replace/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'replace/Makefile.am')
-rw-r--r--replace/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/replace/Makefile.am b/replace/Makefile.am
new file mode 100644
index 0000000..52892ba
--- /dev/null
+++ b/replace/Makefile.am
@@ -0,0 +1,29 @@
+#
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+#
+
+MAINTAINERCLEANFILES = Makefile.in
+
+INCLUDES = -I$(top_srcdir)/include -I$(top_builddir)/include \
+ -I$(top_srcdir)/linux-ha -I$(top_builddir)/linux-ha
+
+QUIET_LIBTOOL_OPTS = @QUIET_LIBTOOL_OPTS@
+LIBTOOL = @LIBTOOL@ @QUIET_LIBTOOL_OPTS@
+
+
+noinst_LTLIBRARIES = libreplace.la
+libreplace_la_SOURCES =
+libreplace_la_LIBADD = @LTLIBOBJS@