summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules7
1 files changed, 0 insertions, 7 deletions
diff --git a/debian/rules b/debian/rules
index 3e14f8e..b346bd8 100755
--- a/debian/rules
+++ b/debian/rules
@@ -36,11 +36,6 @@ override_dh_auto_install:
override_dh_install-arch:
dh_install -a
- # some things go in root rather than usr
- for f in $(BIN_PROGS); do \
- mv $(d)/usr/bin/$$f $(d)/bin/$$f; \
- done
-
# backward compatability
ln -s /usr/bin/md5sum $(d)/usr/bin/md5sum.textutils
ln -s /usr/share/man/man1/md5sum.1 $(d)/usr/share/man/man1/md5sum.textutils.1
@@ -49,8 +44,6 @@ override_dh_install-arch:
ifeq ($(DEB_HOST_ARCH_OS),linux)
# kill from procps is linux-specific
rm -f $(d)/usr/bin/kill $(d)/usr/share/man/man1/kill.1
-else
- mv $(d)/usr/bin/kill $(d)/bin
endif
rm -f $(d)/usr/bin/hostname $(d)/usr/share/man/man1/hostname.1
rm -f $(d)/usr/bin/uptime $(d)/usr/share/man/man1/uptime.1