summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.gitignore3
-rw-r--r--Makefile4
2 files changed, 5 insertions, 2 deletions
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..1cff8fa
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,3 @@
+crypt.o
+crypt
+.*.swp
diff --git a/Makefile b/Makefile
index e1d8c0d..1bf039c 100644
--- a/Makefile
+++ b/Makefile
@@ -13,8 +13,8 @@ clean:
rm -f $(EXECUTABLES)
install: $(EXECUTABLES)
- mkdir -p $(DESTDIR)/lib/cryptsetup
- cp askpass $(DESTDIR)/lib/cryptsetup/
+ mkdir -p $(DESTDIR)/usr/lib/cryptsetup
+ cp askpass $(DESTDIR)/usr/lib/cryptsetup/
mkdir -p $(DESTDIR)/usr/share/initramfs-tools/hooks/
cp hooks/* $(DESTDIR)/usr/share/initramfs-tools/hooks/