summaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules11
1 files changed, 11 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..1221eb2
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,11 @@
+#!/usr/bin/make -f
+
+export PERL5LIB=$(CURDIR)/lib
+export PATH:=$(CURDIR):$(PATH)
+export DEBPUTY_CMD=$(CURDIR)/debputy.sh
+
+%:
+ dh $@ --with debputy
+
+override_dh_debputy:
+ dh_debputy --plugin self-hosting-plugins/debputy-self-hosting.json