summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 17:36:47 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 17:36:47 +0000
commit0441d265f2bb9da249c7abf333f0f771fadb4ab5 (patch)
tree3f3789daa2f6db22da6e55e92bee0062a7d613fe /doc/Makefile.am
parentInitial commit. (diff)
downloaddovecot-0441d265f2bb9da249c7abf333f0f771fadb4ab5.tar.xz
dovecot-0441d265f2bb9da249c7abf333f0f771fadb4ab5.zip
Adding upstream version 1:2.3.21+dfsg1.upstream/1%2.3.21+dfsg1
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..5577ef7
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,23 @@
+if BUILD_DOCS
+DOCDIRS = wiki example-config
+endif
+
+SUBDIRS = man $(DOCDIRS)
+
+docfiles = \
+ documentation.txt \
+ securecoding.txt \
+ thread-refs.txt \
+ mkcert.sh \
+ dovecot-openssl.cnf \
+ solr-schema.xml \
+ solr-schema-7.7.0.xml \
+ solr-config-7.7.0.xml
+
+if BUILD_DOCS
+doc_DATA = $(docfiles)
+endif
+
+EXTRA_DIST = \
+ dovecot-initd.sh \
+ $(docfiles)