summaryrefslogtreecommitdiffstats
path: root/src/dns/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/dns/Makefile.am')
-rw-r--r--src/dns/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/dns/Makefile.am b/src/dns/Makefile.am
new file mode 100644
index 0000000..87f4b6c
--- /dev/null
+++ b/src/dns/Makefile.am
@@ -0,0 +1,17 @@
+pkglibexecdir = $(libexecdir)/dovecot
+
+pkglibexec_PROGRAMS = dns-client
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir)/src/lib \
+ -I$(top_srcdir)/src/lib-master \
+ -I$(top_srcdir)/src/lib-settings \
+ $(BINARY_CFLAGS)
+
+dns_client_LDADD = $(LIBDOVECOT) \
+ $(BINARY_LDFLAGS)
+
+dns_client_DEPENDENCIES = $(LIBDOVECOT_DEPS)
+dns_client_SOURCES = \
+ dns-client.c \
+ dns-client-settings.c