summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 18:40:37 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-15 18:40:37 +0000
commitcabd780cae125bed23f70d57db05ae0f32d8df4c (patch)
treeaa0333438759b0295022ef95bd38df6b7226a89c /Makefile.am
parentReleasing progress-linux version 1.22.4-0.0~progress7.99u1. (diff)
downloaddpkg-cabd780cae125bed23f70d57db05ae0f32d8df4c.tar.xz
dpkg-cabd780cae125bed23f70d57db05ae0f32d8df4c.zip
Merging upstream version 1.22.5.
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 5e824cf..7186045 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,8 +16,6 @@ SUBDIRS = \
ACLOCAL_AMFLAGS = -I m4
-aclocaldir = $(datadir)/aclocal
-
dist_aclocal_DATA = \
m4/dpkg-arch.m4 \
m4/dpkg-build.m4 \
@@ -48,8 +46,6 @@ dist_doc_DATA = \
doc/README.feature-removal-schedule \
# EOL
-docspecdir = $(docdir)/spec
-
dist_docspec_DATA = \
doc/spec/frontend-api.txt \
doc/spec/protected-field.txt \
@@ -111,9 +107,6 @@ EXTRA_DIST = \
debian/tests/test-root \
po/its/polkit.its \
po/its/polkit.loc \
- tests \
- $(test_scripts) \
- $(test_data) \
# EOL
.PHONY: doc
@@ -214,6 +207,12 @@ test_data = \
t/critic/perlcriticrc \
# EOL
+EXTRA_DIST += \
+ tests \
+ $(test_scripts) \
+ $(test_data) \
+ # EOL
+
# We need to use absolute paths here due to strict.t invoking a sub-perl,
# while changing dir to source dir on out-of-tree builds.
TEST_ENV_VARS = \