summaryrefslogtreecommitdiffstats
path: root/dselect/po
diff options
context:
space:
mode:
Diffstat (limited to 'dselect/po')
-rw-r--r--dselect/po/Makefile.in.in24
-rw-r--r--dselect/po/POTFILES.in6
-rw-r--r--dselect/po/bs.gmobin3231 -> 3231 bytes
-rw-r--r--dselect/po/bs.po2
-rw-r--r--dselect/po/ca.po2
-rw-r--r--dselect/po/cs.po2
-rw-r--r--dselect/po/da.po2
-rw-r--r--dselect/po/de.po6
-rw-r--r--dselect/po/dselect.pot4
-rw-r--r--dselect/po/el.po2
-rw-r--r--dselect/po/es.po2
-rw-r--r--dselect/po/et.po2
-rw-r--r--dselect/po/eu.po2
-rw-r--r--dselect/po/fr.po2
-rw-r--r--dselect/po/gl.po2
-rw-r--r--dselect/po/hu.gmobin16439 -> 16439 bytes
-rw-r--r--dselect/po/hu.po2
-rw-r--r--dselect/po/id.po2
-rw-r--r--dselect/po/it.po2
-rw-r--r--dselect/po/ja.po2
-rw-r--r--dselect/po/ko.po2
-rw-r--r--dselect/po/nb.po2
-rw-r--r--dselect/po/nl.po2
-rw-r--r--dselect/po/nn.po2
-rw-r--r--dselect/po/pl.po2
-rw-r--r--dselect/po/pt.po2
-rw-r--r--dselect/po/pt_BR.po2
-rw-r--r--dselect/po/ro.po2
-rw-r--r--dselect/po/ru.po2
-rw-r--r--dselect/po/sk.po2
-rw-r--r--dselect/po/sv.po2
-rw-r--r--dselect/po/tl.po2
-rw-r--r--dselect/po/vi.po2
-rw-r--r--dselect/po/zh_CN.po2
-rw-r--r--dselect/po/zh_TW.po2
35 files changed, 54 insertions, 44 deletions
diff --git a/dselect/po/Makefile.in.in b/dselect/po/Makefile.in.in
index 6b25f0d..2b36b11 100644
--- a/dselect/po/Makefile.in.in
+++ b/dselect/po/Makefile.in.in
@@ -1,13 +1,13 @@
# Makefile for PO directory in any package using GNU gettext.
# Copyright (C) 1995-2000 Ulrich Drepper <drepper@gnu.ai.mit.edu>
-# Copyright (C) 2000-2020 Free Software Foundation, Inc.
+# Copyright (C) 2000-2023 Free Software Foundation, Inc.
#
# Copying and distribution of this file, with or without modification,
# are permitted in any medium without royalty provided the copyright
# notice and this notice are preserved. This file is offered as-is,
# without any warranty.
#
-# Origin: gettext-0.21
+# Origin: gettext-0.22
GETTEXT_MACRO_VERSION = 0.20
PACKAGE = @PACKAGE@
@@ -248,15 +248,17 @@ $(POFILES): $(POFILESDEPS)
@lang=`echo $@ | sed -e 's,.*/,,' -e 's/\.po$$//'`; \
if test -f "$(srcdir)/$${lang}.po"; then \
test "$(srcdir)" = . && cdcmd="" || cdcmd="cd $(srcdir) && "; \
- echo "$${cdcmd}$(MSGMERGE_UPDATE) $(MSGMERGE_OPTIONS) --lang=$${lang} --previous $${lang}.po $(DOMAIN).pot"; \
+ echo "$${cdcmd}$(MSGMERGE_UPDATE) --quiet $(MSGMERGE_OPTIONS) --lang=$${lang} --previous $${lang}.po $(DOMAIN).pot"; \
cd $(srcdir) \
&& { case `$(MSGMERGE_UPDATE) --version | sed 1q | sed -e 's,^[^0-9]*,,'` in \
- '' | 0.[0-9] | 0.[0-9].* | 0.1[0-5] | 0.1[0-5].*) \
+ '' | 0.[0-9] | 0.[0-9].* | 0.10 | 0.10.*) \
$(MSGMERGE_UPDATE) $(MSGMERGE_OPTIONS) $${lang}.po $(DOMAIN).pot;; \
+ 0.1[1-5] | 0.1[1-5].*) \
+ $(MSGMERGE_UPDATE) --quiet $(MSGMERGE_OPTIONS) $${lang}.po $(DOMAIN).pot;; \
0.1[6-7] | 0.1[6-7].*) \
- $(MSGMERGE_UPDATE) $(MSGMERGE_OPTIONS) --previous $${lang}.po $(DOMAIN).pot;; \
+ $(MSGMERGE_UPDATE) --quiet $(MSGMERGE_OPTIONS) --previous $${lang}.po $(DOMAIN).pot;; \
*) \
- $(MSGMERGE_UPDATE) $(MSGMERGE_OPTIONS) --lang=$${lang} --previous $${lang}.po $(DOMAIN).pot;; \
+ $(MSGMERGE_UPDATE) --quiet $(MSGMERGE_OPTIONS) --lang=$${lang} --previous $${lang}.po $(DOMAIN).pot;; \
esac; \
}; \
else \
@@ -464,15 +466,17 @@ update-po: Makefile
tmpdir=`pwd`; \
echo "$$lang:"; \
test "$(srcdir)" = . && cdcmd="" || cdcmd="cd $(srcdir) && "; \
- echo "$${cdcmd}$(MSGMERGE) $(MSGMERGE_OPTIONS) --lang=$$lang --previous $$lang.po $(DOMAIN).pot -o $$lang.new.po"; \
+ echo "$${cdcmd}$(MSGMERGE) --quiet $(MSGMERGE_OPTIONS) --lang=$$lang --previous $$lang.po $(DOMAIN).pot -o $$lang.new.po"; \
cd $(srcdir); \
if { case `$(MSGMERGE) --version | sed 1q | sed -e 's,^[^0-9]*,,'` in \
- '' | 0.[0-9] | 0.[0-9].* | 0.1[0-5] | 0.1[0-5].*) \
+ '' | 0.[0-9] | 0.[0-9].* | 0.10 | 0.10.*) \
$(MSGMERGE) $(MSGMERGE_OPTIONS) -o $$tmpdir/$$lang.new.po $$lang.po $(DOMAIN).pot;; \
+ 0.1[1-5] | 0.1[1-5].*) \
+ $(MSGMERGE) --quiet $(MSGMERGE_OPTIONS) -o $$tmpdir/$$lang.new.po $$lang.po $(DOMAIN).pot;; \
0.1[6-7] | 0.1[6-7].*) \
- $(MSGMERGE) $(MSGMERGE_OPTIONS) --previous -o $$tmpdir/$$lang.new.po $$lang.po $(DOMAIN).pot;; \
+ $(MSGMERGE) --quiet $(MSGMERGE_OPTIONS) --previous -o $$tmpdir/$$lang.new.po $$lang.po $(DOMAIN).pot;; \
*) \
- $(MSGMERGE) $(MSGMERGE_OPTIONS) --lang=$$lang --previous -o $$tmpdir/$$lang.new.po $$lang.po $(DOMAIN).pot;; \
+ $(MSGMERGE) --quiet $(MSGMERGE_OPTIONS) --lang=$$lang --previous -o $$tmpdir/$$lang.new.po $$lang.po $(DOMAIN).pot;; \
esac; \
}; then \
if cmp $$lang.po $$tmpdir/$$lang.new.po >/dev/null 2>&1; then \
diff --git a/dselect/po/POTFILES.in b/dselect/po/POTFILES.in
index 7e3e7a0..ee30072 100644
--- a/dselect/po/POTFILES.in
+++ b/dselect/po/POTFILES.in
@@ -5,11 +5,17 @@ dselect/baselist.cc
dselect/basetop.cc
dselect/bindings.cc
dselect/curkeys.cc
+dselect/cxx-support.cc
dselect/helpmsgs.cc
dselect/main.cc
dselect/methkeys.cc
dselect/methlist.cc
dselect/method.cc
+dselect/methods/Dselect/Method.pm
+dselect/methods/Dselect/Method/Ftp.pm
+dselect/methods/ftp/install.pl
+dselect/methods/ftp/setup.pl
+dselect/methods/ftp/update.pl
dselect/methparse.cc
dselect/pkgcmds.cc
dselect/pkgdepcon.cc
diff --git a/dselect/po/bs.gmo b/dselect/po/bs.gmo
index e039fd6..91fac84 100644
--- a/dselect/po/bs.gmo
+++ b/dselect/po/bs.gmo
Binary files differ
diff --git a/dselect/po/bs.po b/dselect/po/bs.po
index 782c5e2..05a3360 100644
--- a/dselect/po/bs.po
+++ b/dselect/po/bs.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2006-02-17 08:55+0200\n"
"Last-Translator: Safir Šećerović <sapphire@linux.org.ba>\n"
"Language-Team: Bosnian <lokal@linux.org.ba>\n"
diff --git a/dselect/po/ca.po b/dselect/po/ca.po
index 6d6fa2c..8c37d83 100644
--- a/dselect/po/ca.po
+++ b/dselect/po/ca.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.10\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-12-17 19:34+0100\n"
"Last-Translator: Guillem Jover <guillem@debian.org>\n"
"Language-Team: Catalan <debian-l10n-catalan@lists.debian.org>\n"
diff --git a/dselect/po/cs.po b/dselect/po/cs.po
index 2935365..a15747b 100644
--- a/dselect/po/cs.po
+++ b/dselect/po/cs.po
@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-01-26 13:52+0100\n"
"Last-Translator: Miroslav Kure <kurem@debian.cz>\n"
"Language-Team: Czech <debian-l10n-czech@lists.debian.org>\n"
diff --git a/dselect/po/da.po b/dselect/po/da.po
index e65df40..10c7ed1 100644
--- a/dselect/po/da.po
+++ b/dselect/po/da.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.22\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2014-11-27 02:33+0200\n"
"Last-Translator: Joe Hansen <joedalton2@yahoo.dk>\n"
"Language-Team: Danish <debian-l10n-danish@lists.debian.org>\n"
diff --git a/dselect/po/de.po b/dselect/po/de.po
index 0c5f357..d73406f 100644
--- a/dselect/po/de.po
+++ b/dselect/po/de.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.22.0~\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-04-25 20:26+0200\n"
"Last-Translator: Sven Joachim <svenjoac@gmx.de>\n"
"Language-Team: German <debian-l10n-german@lists.debian.org>\n"
@@ -376,8 +376,8 @@ msgstr ""
"können.\n"
"\n"
"Sie sollten die Liste der Tasten und die Erklärung der Anzeige durchlesen.\n"
-"Es ist viel Hilfe verfügbar, bitte nutzen Sie sie - drücken Sie jederzeit "
-"»?«,\n"
+"Es ist viel Hilfe verfügbar, bitte nutzen Sie sie - drücken Sie "
+"jederzeit »?«,\n"
"um die Hilfe aufzurufen.\n"
"\n"
"Wenn Sie mit ihrer Wahl zufrieden sind, drücken Sie <Eingabe>, um "
diff --git a/dselect/po/dselect.pot b/dselect/po/dselect.pot
index 57e97da..c08035a 100644
--- a/dselect/po/dselect.pot
+++ b/dselect/po/dselect.pot
@@ -6,9 +6,9 @@
#, fuzzy
msgid ""
msgstr ""
-"Project-Id-Version: dpkg 1.22.6\n"
+"Project-Id-Version: dpkg 1.22.11\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
diff --git a/dselect/po/el.po b/dselect/po/el.po
index 55cc372..82f4378 100644
--- a/dselect/po/el.po
+++ b/dselect/po/el.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2006-02-17 08:56+0200\n"
"Last-Translator: quad-nrg.net <galaxico@quad-nrg.net>\n"
"Language-Team: Greek <debian-l10n-greek@lists.debian.org>\n"
diff --git a/dselect/po/es.po b/dselect/po/es.po
index ef7e967..857a714 100644
--- a/dselect/po/es.po
+++ b/dselect/po/es.po
@@ -40,7 +40,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-01-27 22:48+0100\n"
"Last-Translator: Javier Fernández-Sanguino <jfs@debian.org>\n"
"Language-Team: Spanish <debian-l10n-spanish@lists.debian.org>\n"
diff --git a/dselect/po/et.po b/dselect/po/et.po
index a8d2404..2855632 100644
--- a/dselect/po/et.po
+++ b/dselect/po/et.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.14.5\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2007-07-13 08:22+0300\n"
"Last-Translator: Ivar Smolin <okul@linux.ee>\n"
"Language-Team: Estonian <et@li.org>\n"
diff --git a/dselect/po/eu.po b/dselect/po/eu.po
index 1eb555b..28e035e 100644
--- a/dselect/po/eu.po
+++ b/dselect/po/eu.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.16.8\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2012-09-01 12:21+0200\n"
"Last-Translator: Iñaki Larrañaga Murgoitio <dooteo@zundan.com>\n"
"Language-Team: Basque <debian-l10n-basque@lists.debian.org>\n"
diff --git a/dselect/po/fr.po b/dselect/po/fr.po
index 7bef36e..94b76c6 100644
--- a/dselect/po/fr.po
+++ b/dselect/po/fr.po
@@ -49,7 +49,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-02-05 23:47+0100\n"
"Last-Translator: Sébastien Poher <sebastien@volted.net>\n"
"Language-Team: French <debian-l10n-french@lists.debian.org>\n"
diff --git a/dselect/po/gl.po b/dselect/po/gl.po
index f56863a..dac45a5 100644
--- a/dselect/po/gl.po
+++ b/dselect/po/gl.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2008-12-27 15:56+0100\n"
"Last-Translator: mvillarino <mvillarino@users.sourceforge.net>\n"
"Language-Team: Galician <proxecto@trasno.net>\n"
diff --git a/dselect/po/hu.gmo b/dselect/po/hu.gmo
index 3933615..481ffc3 100644
--- a/dselect/po/hu.gmo
+++ b/dselect/po/hu.gmo
Binary files differ
diff --git a/dselect/po/hu.po b/dselect/po/hu.po
index 0e342f5..6a9e0e0 100644
--- a/dselect/po/hu.po
+++ b/dselect/po/hu.po
@@ -4,7 +4,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2006-10-06 03:48+0100\n"
"Last-Translator: SZERVÁC Attila <sas@321.hu>\n"
"Language-Team: Hungarian <debian-l10n-hungarian@lists.debian.org>\n"
diff --git a/dselect/po/id.po b/dselect/po/id.po
index 04348a1..796f01e 100644
--- a/dselect/po/id.po
+++ b/dselect/po/id.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2006-10-06 20:20+0700\n"
"Last-Translator: Arief S Fitrianto <arief@gurame.fisika.ui.ac.id>\n"
"Language-Team: Indonesian <debian-l10n-indonesian@lists.debian.org>\n"
diff --git a/dselect/po/it.po b/dselect/po/it.po
index a6a317f..b717e87 100644
--- a/dselect/po/it.po
+++ b/dselect/po/it.po
@@ -42,7 +42,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.10.22\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2006-10-06 22:01+0200\n"
"Last-Translator: Stefano Canepa <sc@linux.it>\n"
"Language-Team: Italian <debian-l10n-italian@lists.debian.org>\n"
diff --git a/dselect/po/ja.po b/dselect/po/ja.po
index 7f974e0..62764aa 100644
--- a/dselect/po/ja.po
+++ b/dselect/po/ja.po
@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.22\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2016-03-31 12:44+0900\n"
"Last-Translator: Takuma Yamada <tyamada@takumayamada.com>\n"
"Language-Team: Japanese <debian-japanese@lists.debian.org>\n"
diff --git a/dselect/po/ko.po b/dselect/po/ko.po
index 79f02a0..6673e4f 100644
--- a/dselect/po/ko.po
+++ b/dselect/po/ko.po
@@ -11,7 +11,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-01-29 11:18+0100\n"
"Last-Translator: Sangdo Jun <sebuls@gmail.com>\n"
"Language-Team: Korean <debian-l10n-korean@lists.debian.org>\n"
diff --git a/dselect/po/nb.po b/dselect/po/nb.po
index 4fe7d4a..37d4b63 100644
--- a/dselect/po/nb.po
+++ b/dselect/po/nb.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2014-12-05 13:25+0200\n"
"Last-Translator: Hans Fredrik Nordhaug <hans@nordhaug.priv.no>\n"
"Language-Team: Norwegian Bokmål <i18n-nb@lister.ping.uio.no>\n"
diff --git a/dselect/po/nl.po b/dselect/po/nl.po
index fa31353..0a9ca74 100644
--- a/dselect/po/nl.po
+++ b/dselect/po/nl.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.22.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-09-11 21:13+0200\n"
"Last-Translator: Frans Spiesschaert <Frans.Spiesschaert@yucom.be>\n"
"Language-Team: Debian Dutch l10n Team <debian-l10n-dutch@lists.debian.org>\n"
diff --git a/dselect/po/nn.po b/dselect/po/nn.po
index 89072d1..ef3bdfd 100644
--- a/dselect/po/nn.po
+++ b/dselect/po/nn.po
@@ -7,7 +7,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2006-02-17 08:57+0200\n"
"Last-Translator: Håvard Korsvoll <korsvoll@skulelinux.no>\n"
"Language-Team: Norwegian Nynorsk <i18n-nn@lister.ping.uio.no>\n"
diff --git a/dselect/po/pl.po b/dselect/po/pl.po
index 603083e..6bb91c3 100644
--- a/dselect/po/pl.po
+++ b/dselect/po/pl.po
@@ -14,7 +14,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.15.4\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2014-12-21 20:58+0100\n"
"Last-Translator: Łukasz Dulny <bartekchom@poczta.onet.pl>\n"
"Language-Team: Polish <debian-l10n-polish@lists.debian.org>\n"
diff --git a/dselect/po/pt.po b/dselect/po/pt.po
index 446e1cb..de817fa 100644
--- a/dselect/po/pt.po
+++ b/dselect/po/pt.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2014-11-30 13:28+0000\n"
"Last-Translator: Miguel Figueiredo <elmig@debianpt.org>\n"
"Language-Team: Portuguese <traduz@debianpt.org>\n"
diff --git a/dselect/po/pt_BR.po b/dselect/po/pt_BR.po
index 8dcd14a..d0815ea 100644
--- a/dselect/po/pt_BR.po
+++ b/dselect/po/pt_BR.po
@@ -13,7 +13,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2008-06-09 02:53-0300\n"
"Last-Translator: Felipe Augusto van de Wiel <faw@debian.org>\n"
"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian."
diff --git a/dselect/po/ro.po b/dselect/po/ro.po
index 0219f15..13f6686 100644
--- a/dselect/po/ro.po
+++ b/dselect/po/ro.po
@@ -18,7 +18,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.22.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-09-13 20:15+0200\n"
"Last-Translator: Remus-Gabriel Chelu <remusgabriel.chelu@disroot.org>\n"
"Language-Team: Romanian <debian-l10n-romanian@lists.debian.org>\n"
diff --git a/dselect/po/ru.po b/dselect/po/ru.po
index 6a6adbd..a82696f 100644
--- a/dselect/po/ru.po
+++ b/dselect/po/ru.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-01-31 22:38+0100\n"
"Last-Translator: Yuri Kozlov <yuray@komyakino.ru>\n"
"Language-Team: Russian <debian-l10n-russian@lists.debian.org>\n"
diff --git a/dselect/po/sk.po b/dselect/po/sk.po
index a1334f4..d2a4872 100644
--- a/dselect/po/sk.po
+++ b/dselect/po/sk.po
@@ -10,7 +10,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2012-07-03 01:09+0100\n"
"Last-Translator: Ivan Masár <helix84@centrum.sk>\n"
"Language-Team: Slovak <debian-l10n-slovak@lists.debian.org>\n"
diff --git a/dselect/po/sv.po b/dselect/po/sv.po
index 558ded4..1ca7771 100644
--- a/dselect/po/sv.po
+++ b/dselect/po/sv.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.22.0\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-10-24 18:29+0100\n"
"Last-Translator: Peter Krefting <peter@softwolves.pp.se>\n"
"Language-Team: Swedish <tp-sv@listor.tp-sv.se>\n"
diff --git a/dselect/po/tl.po b/dselect/po/tl.po
index e2fbb48..dc11154 100644
--- a/dselect/po/tl.po
+++ b/dselect/po/tl.po
@@ -8,7 +8,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2006-02-17 08:58+0200\n"
"Last-Translator: Eric Pareja <xenos@upm.edu.ph>\n"
"Language-Team: Tagalog <debian-tl@banwa.upm.edu.ph>\n"
diff --git a/dselect/po/vi.po b/dselect/po/vi.po
index f91142e..b196eea 100644
--- a/dselect/po/vi.po
+++ b/dselect/po/vi.po
@@ -9,7 +9,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.17.22\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2014-12-01 08:20+0700\n"
"Last-Translator: Trần Ngọc Quân <vnwildman@gmail.com>\n"
"Language-Team: Vietnamese <debian-l10n-vietnamese@lists.debian.org>\n"
diff --git a/dselect/po/zh_CN.po b/dselect/po/zh_CN.po
index 18262e2..6437ad4 100644
--- a/dselect/po/zh_CN.po
+++ b/dselect/po/zh_CN.po
@@ -12,7 +12,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.21.20\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-01-27 15:29-0500\n"
"Last-Translator: Boyuan Yang <073plan@gmail.com>\n"
"Language-Team: Chinese (simplified) <debian-l10n-chinese@lists.debian.org>\n"
diff --git a/dselect/po/zh_TW.po b/dselect/po/zh_TW.po
index a08ed7c..c826085 100644
--- a/dselect/po/zh_TW.po
+++ b/dselect/po/zh_TW.po
@@ -6,7 +6,7 @@ msgid ""
msgstr ""
"Project-Id-Version: dselect 1.13\n"
"Report-Msgid-Bugs-To: debian-dpkg@lists.debian.org\n"
-"POT-Creation-Date: 2024-03-10 20:21+0100\n"
+"POT-Creation-Date: 2024-08-01 12:38+0200\n"
"PO-Revision-Date: 2023-01-28 15:57+0800\n"
"Last-Translator: Cheng-Chia Tseng <pswo10680@gmail.com>\n"
"Language-Team: Chinese (traditional) <debian-l10n-chinese@lists.debian.org>\n"