summaryrefslogtreecommitdiffstats
path: root/man/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'man/Makefile.am')
-rw-r--r--man/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/man/Makefile.am b/man/Makefile.am
index 5b437a3..4f4e462 100644
--- a/man/Makefile.am
+++ b/man/Makefile.am
@@ -1,5 +1,8 @@
## Process this file with automake to produce Makefile.in
+EXTRA_DIST =
+CLEANFILES =
+
man_MANS = \
deb-buildinfo.5 \
deb-changelog.5 \
@@ -80,9 +83,7 @@ man_MANS += \
# EOL
endif
-CLEANFILES = $(man_MANS)
-
-EXTRA_DIST = \
+EXTRA_DIST += \
po/ChangeLog.old \
po/dpkg-man.pot \
po/po4a.cfg \
@@ -155,6 +156,8 @@ EXTRA_DIST += \
update-alternatives.pod \
# EOL
+CLEANFILES += $(man_MANS)
+
# Extract the list of languages from the po4a config file.
LINGUAS_DIST = `$(SED) -ne 's/^.*\[po4a_langs\] \(.*\)$$/\1/p' $(srcdir)/po/po4a.cfg`