summaryrefslogtreecommitdiffstats
path: root/testing/web-platform/tests/quirks/body-fills-html-quirk-inline.html
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:47:29 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:47:29 +0000
commit0ebf5bdf043a27fd3dfb7f92e0cb63d88954c44d (patch)
treea31f07c9bcca9d56ce61e9a1ffd30ef350d513aa /testing/web-platform/tests/quirks/body-fills-html-quirk-inline.html
parentInitial commit. (diff)
downloadfirefox-esr-0ebf5bdf043a27fd3dfb7f92e0cb63d88954c44d.tar.xz
firefox-esr-0ebf5bdf043a27fd3dfb7f92e0cb63d88954c44d.zip
Adding upstream version 115.8.0esr.upstream/115.8.0esr
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'testing/web-platform/tests/quirks/body-fills-html-quirk-inline.html')
-rw-r--r--testing/web-platform/tests/quirks/body-fills-html-quirk-inline.html19
1 files changed, 19 insertions, 0 deletions
diff --git a/testing/web-platform/tests/quirks/body-fills-html-quirk-inline.html b/testing/web-platform/tests/quirks/body-fills-html-quirk-inline.html
new file mode 100644
index 0000000000..82dc7a6171
--- /dev/null
+++ b/testing/web-platform/tests/quirks/body-fills-html-quirk-inline.html
@@ -0,0 +1,19 @@
+<!DOCTYPE quirks-mode>
+<link rel="help" href="https://quirks.spec.whatwg.org/#the-body-element-fills-the-html-element-quirk">
+<link rel="match" href="body-fills-html-quirk-ref.html">
+<style>
+body {
+ border: solid;
+ margin: 10px 11px 12px 14px;
+ display: inline-block;
+}
+span {
+ display: inline-block;
+ width: 100px;
+ height: 100px;
+ background: green;
+}
+</style>
+<body>
+ <span></span>
+</body>