summaryrefslogtreecommitdiffstats
path: root/third_party/rust/khronos_api/Cargo.toml
diff options
context:
space:
mode:
authorDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:47:29 +0000
committerDaniel Baumann <daniel.baumann@progress-linux.org>2024-04-19 01:47:29 +0000
commit0ebf5bdf043a27fd3dfb7f92e0cb63d88954c44d (patch)
treea31f07c9bcca9d56ce61e9a1ffd30ef350d513aa /third_party/rust/khronos_api/Cargo.toml
parentInitial commit. (diff)
downloadfirefox-esr-0ebf5bdf043a27fd3dfb7f92e0cb63d88954c44d.tar.xz
firefox-esr-0ebf5bdf043a27fd3dfb7f92e0cb63d88954c44d.zip
Adding upstream version 115.8.0esr.upstream/115.8.0esr
Signed-off-by: Daniel Baumann <daniel.baumann@progress-linux.org>
Diffstat (limited to 'third_party/rust/khronos_api/Cargo.toml')
-rw-r--r--third_party/rust/khronos_api/Cargo.toml25
1 files changed, 25 insertions, 0 deletions
diff --git a/third_party/rust/khronos_api/Cargo.toml b/third_party/rust/khronos_api/Cargo.toml
new file mode 100644
index 0000000000..e9a252b928
--- /dev/null
+++ b/third_party/rust/khronos_api/Cargo.toml
@@ -0,0 +1,25 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+name = "khronos_api"
+version = "3.1.0"
+authors = ["Brendan Zabarauskas <bjzaba@yahoo.com.au>", "Corey Richardson", "Arseny Kapoulkine", "Pierre Krieger <pierre.krieger1708@gmail.com>"]
+include = ["/README.md", "/src/**/*", "/Cargo.toml", "/build.rs", "/api/xml/**/*.xml", "/api_angle/scripts/**/*.xml", "/api_egl/api/**/*.xml", "/api_webgl/specs/latest/**/*.idl", "/api_webgl/extensions/**/extension.xml"]
+description = "The Khronos XML API Registry, exposed as byte string constants."
+homepage = "https://github.com/brendanzab/gl-rs/"
+documentation = "https://docs.rs/khronos_api"
+readme = "README.md"
+keywords = ["gl", "egl", "opengl", "khronos"]
+categories = ["rendering::graphics-api"]
+license = "Apache-2.0"
+repository = "https://github.com/brendanzab/gl-rs/"