summaryrefslogtreecommitdiffstats
path: root/third_party/libsrtp/src/include/srtp2/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/libsrtp/src/include/srtp2/meson.build')
-rw-r--r--third_party/libsrtp/src/include/srtp2/meson.build8
1 files changed, 8 insertions, 0 deletions
diff --git a/third_party/libsrtp/src/include/srtp2/meson.build b/third_party/libsrtp/src/include/srtp2/meson.build
new file mode 100644
index 0000000000..88d068a338
--- /dev/null
+++ b/third_party/libsrtp/src/include/srtp2/meson.build
@@ -0,0 +1,8 @@
+# Copy public headers scattered across the source tree into a single directory
+# so that we can use it in declare_dependency()
+foreach h : public_headers
+ configure_file(input: h,
+ output: '@BASENAME@.h',
+ copy: true)
+endforeach
+public_incs = include_directories('.')