summaryrefslogtreecommitdiffstats
path: root/third_party/rust/alsa-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/alsa-sys/Cargo.toml')
-rw-r--r--third_party/rust/alsa-sys/Cargo.toml29
1 files changed, 29 insertions, 0 deletions
diff --git a/third_party/rust/alsa-sys/Cargo.toml b/third_party/rust/alsa-sys/Cargo.toml
new file mode 100644
index 0000000000..180ed96880
--- /dev/null
+++ b/third_party/rust/alsa-sys/Cargo.toml
@@ -0,0 +1,29 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies
+#
+# If you believe there's an error in this file please file an
+# issue against the rust-lang/cargo repository. If you're
+# editing this file be aware that the upstream Cargo.toml
+# will likely look very different (and much more reasonable)
+
+[package]
+edition = "2018"
+name = "alsa-sys"
+version = "0.3.1"
+authors = ["Pierre Krieger <pierre.krieger1708@gmail.com>", "David Henningsson <coding@diwic.se>"]
+build = "build.rs"
+links = "alsa"
+description = "FFI bindings for the ALSA project (Advanced Linux Sound Architecture)"
+documentation = "http://docs.rs/alsa-sys"
+keywords = ["ALSA", "audio", "sound"]
+categories = ["os::unix-apis", "external-ffi-bindings", "multimedia::audio"]
+license = "MIT"
+repository = "https://github.com/diwic/alsa-sys"
+[dependencies.libc]
+version = "0.2.65"
+[build-dependencies.pkg-config]
+version = "0.3"