summaryrefslogtreecommitdiffstats
path: root/third_party/rust/android_system_properties/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/android_system_properties/Cargo.toml')
-rw-r--r--third_party/rust/android_system_properties/Cargo.toml36
1 files changed, 36 insertions, 0 deletions
diff --git a/third_party/rust/android_system_properties/Cargo.toml b/third_party/rust/android_system_properties/Cargo.toml
new file mode 100644
index 0000000000..79e4ea0d27
--- /dev/null
+++ b/third_party/rust/android_system_properties/Cargo.toml
@@ -0,0 +1,36 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2018"
+name = "android_system_properties"
+version = "0.1.5"
+authors = ["Nicolas Silva <nical@fastmail.com>"]
+description = "Minimal Android system properties wrapper"
+homepage = "https://github.com/nical/android_system_properties"
+documentation = "https://docs.rs/android_system_properties"
+readme = "README.md"
+keywords = ["android"]
+license = "MIT/Apache-2.0"
+repository = "https://github.com/nical/android_system_properties"
+
+[package.metadata.docs.rs]
+targets = [
+ "arm-linux-androideabi",
+ "armv7-linux-androideabi",
+ "aarch64-linux-android",
+ "i686-linux-android",
+ "x86_64-linux-android",
+ "x86_64-unknown-linux-gnu",
+]
+
+[dependencies.libc]
+version = "0.2.126"