summaryrefslogtreecommitdiffstats
path: root/third_party/rust/app_units/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'third_party/rust/app_units/Cargo.toml')
-rw-r--r--third_party/rust/app_units/Cargo.toml38
1 files changed, 38 insertions, 0 deletions
diff --git a/third_party/rust/app_units/Cargo.toml b/third_party/rust/app_units/Cargo.toml
new file mode 100644
index 0000000000..bf4d838c9a
--- /dev/null
+++ b/third_party/rust/app_units/Cargo.toml
@@ -0,0 +1,38 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "app_units"
+version = "0.7.2"
+authors = ["The Servo Project Developers"]
+description = "Servo app units type (Au)"
+documentation = "https://docs.rs/app_units/"
+readme = "README.md"
+license = "MPL-2.0"
+repository = "https://github.com/servo/app_units"
+
+[dependencies.num-traits]
+version = "0.2"
+optional = true
+
+[dependencies.serde]
+version = "1.0"
+features = ["derive"]
+optional = true
+
+[features]
+default = [
+ "num_traits",
+ "serde_serialization",
+]
+num_traits = ["num-traits"]
+serde_serialization = ["serde"]